独り言

【2度目】プラグインを更新したらエラー表示がでて何も見えない、開かない 

投稿日:2018年5月20日 更新日:




ワードプレスのバックアップのプラグインをインストールしようと思って
ダッシュボードを開いてみると更新を促されたので更新したら

こんな文字が画面に、ダッシュボードも開かない、またか!

Parse error: syntax error, unexpected T_FUNCTION in /home/users/1/lolipop.jp-dp#######/web/***/wp-content/plugins/wordpress-popular-posts/includes/class-wordpress-popular-posts-rest-controller.php on line 374

以前もこんなことあったけ、自分のブログで対処法を確認しようと思ったらブログも開かない 面倒くさい

ロリポップに入って直接プラグインを削除したのを思い出した。

この「wordpress-popular-posts」をビビりながら削除

すぐ見えるようになりました。

調べたらPHPのバージョンが非対応だったようなのでバージョンアップをした。





 

WordPress 【プラグインをインストールしたらBLOGにエラーがでた】

-独り言
-

執筆者:

スポンサーリンク




HAIR newagetravellers ヘアー ニューエイジトラベラーズ

プロフィール
夫婦(長山/中村)で2001年にオープンした美容室ニューエイジトラベラーズのブログです。2010年に原宿から代々木に移転してきました。
二人とも
宅建士資格合格者(H28中村,H29長山)美容師です。
 

お問い合わせ
info@newagetravellers
通信講座